Downgraded network performance on Mexican Plum
-
Resolved
We believe this situation to be resolved.
-
Monitoring
A fix was implemented and should be resolved although they are still monitoring the situation.
-
Identified
We have alerted the Datacenter and DDos prot and are waiting on a fix