Logo Four Seasons Hosting Status Page

Connection refused by server

  • Identified
    we're still working on this, moving clients to a good node for temp usage
  • Investigating
    We're wokring on a fix. Please stand by if we can get the system boot in rescue mode we will move the servers temp to the other Germany node